fbpx vCloud IPSec | WaveCom

vCloud IPSec

 

0.

IPSec VPN

 

IPSec одно из лучших решений для организации доступа к vCloud сети из вне.
Если вы хотите получить доступ из офисной сети к серверу, но не хотите открывать сервер для мира, вы можете использовать VPN, это означает, что все трафик между вашей сетью или сервером vCloud и вашим офисом или домом будет зашифрованым и отправленым через туннель. Обычно IPSec используется вместе с NAT.

 

ipsecScheeme.PNG

 

1.

Открыть vCloud админ консоль и перейти на вкладку Network Edge Gateway settings (CONFIGURE SERVICES)

 

Edge.PNG

 

  • Перейти на вкладку VPN и выбрать там IPsec VPN Sites

 

 

2.

Create new IPSec tunnel

 

  • Enable IPSec
  • Enable PFS
  • Name → Название IPSec туннеля
  • Local ID → Edge Gateway внешний ip
  • Local Endpoint → Edge Gateway внешний ip
  • Local Subnets → Внутренняя NAT сеть для IPSec туннеля
  • Peer Id → Внейшний Gateway второго устройства
  • Peer Endpoint → Внейшний Gateway второго устройства
  • Peer Subnets → Внутренняя NAT сеть второго устройства
  • Encryption Algorithm → Алгоритм криптования
  • Authentication → PSK
  • Pre-Shared Key → пароль, если заблакировано то активировать Change Shared Key
  • Diffie-Hellman Group → DH группа

 

VPN1.PNG VPN2.PNG

 

3.

Save and apply all changes

Если все правильно то Edge Gateway сам создает все правила в файерволе и поднимит IPSec туннель.

 

4.

Пример конфигурации IPSec на Mikrotik.

Если вы используете Edge Gateway в паре с офисным Mikrotik. Откройте консоль Mikrotik и скопируйте конфигурационные команды с исправлениями.

  • /ip ipsec proposal add name=VPN_Cloud auth-algorithms=sha1 enc-algorithms=3des lifetime=1h pfs-group=none
  • /ip ipsec policy add dst-address=192.168.2.0/24 proposal=VPN_Cloud sa-dst-address=8.79.116.14 sa-src-address=2.65.41.2 src-address=192.168.3.0/24 tunnel=yes protocol=255 action=encrypt level=require ipsec-protocols=esp
  • /ip ipsec peer add address=8.79.116.14/32 port=500 enc-algorithm=3des lifetime=8h nat-traversal=yes secret=#YourPassword# passive=no exchange-mode=main send-initial-contact=yes proposal-check=obey hash-algorithm=sha1 dh-group=modp1024 generate-policy=no dpd-interval=120 dpd-maximum-failures=5
  • /ip firewall filter add chain=forward dst-address=192.168.3.0/24 src-address=192.168.2.0/24
  • /ip firewall filter add chain=forward dst-address=192.168.2.0/24 src-address=192.168.3.0/24
  • /ip firewall nat add chain=srcnat dst-address=192.168.3.0/24 src-address=192.168.2.0/24
  • /ip firewall nat add chain=srcnat dst-address=192.168.2.0/24 src-address=192.168.3.0/24
  • /ip ipsec export

Адрес: Endla 16, Tallinn 10142, EestiТелефон: (+372) 685 0000@email